source: epi/trunk/fuentes/debian/control @ 6155

Last change on this file since 6155 was 6155, checked in by jrpelegrina, 3 years ago

Fix files

File size: 1.0 KB
Line 
1Source: epi
2Section: python
3Priority: optional
4Maintainer: Equipo LliureX <lliurex@gva.es>
5Build-Depends: debhelper (>=9),
6               dh-python,
7               python3-setuptools,
8               python3-all,
9               python3-poinstaller
10Standards-Version: 3.9.7
11Homepage: http://lliurex.net
12Vcs-Browser: https://svn.lliurex.net/xenial/epi
13
14Package: python3-epi
15Architecture: all
16Depends: ${shlibs:Depends}, ${misc:Depends}, ${python3:Depends}
17Description:Easy package installer (EPI). Core Library package
18  Provides the core library required by the epi-cli and epi-gtk packages
19
20Package: epi-cli
21Architecture: all
22Depends: ${shlibs:Depends}, ${misc:Depends}, ${python3:Depends}, python3-epi (= ${binary:Version}), python3-clint
23Description:Easy package installer (EPI). CLI tool
24  Provides a version for terminal (EPIC) of EPI
25
26Package: epi-gtk
27Architecture: all
28Depends: ${shlibs:Depends}, ${misc:Depends}, ${python3:Depends}, python3-epi (= ${binary:Version})
29Description:Easy package installer (EPI). GUI tool
30  Provides the graphic version (EPI-gtk) of EPI
31
Note: See TracBrowser for help on using the repository browser.