source: eviacam/trunk/fuentes/debian/templates @ 567

Last change on this file since 567 was 567, checked in by mabarracus, 4 years ago

updated sources to version 2.0.3

  • Property svn:executable set to *
File size: 575 bytes
Line 
1Template: eviacamloader/eviacamloader_setuid
2Type: boolean
3Default: false
4_Description: Should eviacamloader be installed 'setuid root'?
5 In order to enable users of the group 'eviacam' to run eviacam in
6 high priority (which improves responsiveness), the eviacamloader
7 program can be installed with the set-user-ID bit set, so that it
8 will run with the permissions of the superuser.
9 .
10 Such a setting requires that the sysadmin adds authorized users to the
11 'eviacam' group and may have security implications in the case of
12 vulnerabilities in eviacamloader's code.
Note: See TracBrowser for help on using the repository browser.