source: jclic/trunk/fuentes/lib/bootstrap/1.5/README @ 3466

Last change on this file since 3466 was 3466, checked in by Juanma, 4 years ago

Updated to 3.2.1

File size: 985 bytes
Line 
1Bootstrap files
2-----------------
3
4Please place here an "rt.jar" file corresponding to Java 1.5
5
6JClic currently compiles against Java 1.5. As a Java developer, you
7probably have installed in your system a newest version of Java.
8
9In order to check your code against the JClic targeted version, it's
10advisable to put in this directory the bootstrap classes corresponding
11to Java 1.5. These classes are packaged into a file named "rt.jar",
12located on the "lib" folder of the Java Runtime Environment 1.5.
13
14This "rt.jar" file is not included with the source code of JClic
15because it's a binary not redistibutable.
16
17You can download it from:
18http://www.oracle.com/technetwork/java/javase/archive-139210.html
19(look into "Java SE 5")
20
21This is not a strict requirement. If you don't provide this file,
22the compilation will be done against the bootstrap classes of your
23current Java version. This will generate a lot of warnings, but
24usually no errors. You can safely ignore these warnings.
25
Note: See TracBrowser for help on using the repository browser.