source: lliurex-preseed/trunk/fuentes/debian/lliurex-preseed-libnss-ldapd.preinst @ 151

Last change on this file since 151 was 151, checked in by mabarracus, 4 years ago

moved code from trusty

File size: 722 bytes
Line 
1#!/bin/sh
2# preinst script for kk
3#
4# see: dh_installdeb(1)
5
6set -e
7
8# summary of how this script can be called:
9#        * <new-preinst> `install'
10#        * <new-preinst> `install' <old-version>
11#        * <new-preinst> `upgrade' <old-version>
12#        * <old-preinst> `abort-upgrade' <new-version>
13# for details, see http://www.debian.org/doc/debian-policy/ or
14# the debian-policy package
15
16
17case "$1" in
18    install|upgrade)
19        /usr/sbin/lliurex-preseed --update
20    ;;
21
22    abort-upgrade)
23    ;;
24
25    *)
26        echo "preinst called with unknown argument \`$1'" >&2
27        exit 1
28    ;;
29esac
30
31# dh_installdeb will replace this with shell code automatically
32# generated by other debhelper scripts.
33
34#DEBHELPER#
35
36exit 0
37
Note: See TracBrowser for help on using the repository browser.