source: lliurex-printa-classroom/trunk/fuentes/debian/postinst @ 609

Last change on this file since 609 was 609, checked in by mabarracus, 4 years ago

Copy trusty code

File size: 928 bytes
Line 
1#!/bin/sh
2#
3# see: dh_installdeb(1)
4
5set -e
6
7# summary of how this script can be called:
8#        * <postinst> `configure' <most-recently-configured-version>
9#        * <old-postinst> `abort-upgrade' <new version>
10#        * <conflictor's-postinst> `abort-remove' `in-favour' <package>
11#          <new-version>
12#        * <postinst> `abort-remove'
13#        * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
14#          <failed-install-package> <version> `removing'
15#          <conflicting-package> <version>
16# for details, see http://www.debian.org/doc/debian-policy/ or
17# the debian-policy package
18
19
20case "$1" in
21    configure)
22
23
24        ;;
25
26
27
28    abort-upgrade|abort-remove|abort-deconfigure)
29    ;;
30
31    *)
32        echo "postinst called with unknown argument \`$1'" >&2
33        exit 1
34    ;;
35esac
36
37# dh_installdeb will replace this with shell code automatically
38# generated by other debhelper scripts.
39
40#DEBHELPER#
41
42exit 0
Note: See TracBrowser for help on using the repository browser.