source: lliurex-store/trunk/fuentes/debian/control @ 7381

Last change on this file since 7381 was 7381, checked in by hectorgh, 17 months ago

fixing control

File size: 1.3 KB
RevLine 
[3154]1Source: lliurex-store
2Section: admin
3Priority: optional
4Maintainer: Equipo LliureX <lliurex@gva.es>
5Uploaders: M.Angel Juan <m.angel.juan@gmail.com>, Raul Rodrigo Segura <lliurex_devel3@edu.gva.es>,  David Montalva Furio <montalva_dav@gva.es>, Hector Garcia Huerta <lliurex_devel1@edu.gva.es>, Daniel Duran Vecino <daduve@gmail.com>, Juanma Navarro <juanma1980@gmail.com>
[4675]6Build-Depends: llxsrchelper,debhelper (>= 7.0),python3-all, llxcfg-dev
[3154]7Standards-Version: 3.9.5
[3252]8X-Python3-Version: >= 3.5
[3154]9
10Package: lliurex-store
11Architecture: all
[6694]12Depends: ${misc:Depends}, ${python3:Depends}, python3-lliurex-store (= ${binary:Version}), python3-html2text,lliurex-store-blacklist,lliurex-store-common (= ${binary:Version})
[3154]13Description: LliureX Software Store
14
[6694]15Package: lliurex-store-common
16Architecture: all
17Depends: ${misc:Depends}
18Description: LliureX Software Store common files
[7381]19Conflicts: lliurex-store (<< 0.5.4)
20Provides: lliurex-store (<< 0.5.4)
21Replaces: lliurex-store (<< 0.5.4)
[3154]22
[3252]23Package: python3-lliurex-store
24Architecture: all
[7051]25Depends: ${misc:Depends}, ${python3:Depends}, gir1.2-appstreamglib-1.0 (>=0.5.13), appstream (>=0.9.4), libappstream4 (>=0.10.0),python3-aptdaemon.pkcompat,python3-bs4,gir1.2-snapd-1(>=1.23),libsnapd-glib1(>=1.23)
[3252]26Description: Libs for the LliureX Software Store
[4114]27
Note: See TracBrowser for help on using the repository browser.