source: llx-ltsp-xrandr/trunk/fuentes/debian/llx-ltsp-xrandr-thinclient.postinst @ 968

Last change on this file since 968 was 968, checked in by hectorgh, 4 years ago

adding project files

File size: 1.0 KB
Line 
1#!/bin/sh
2#
3# see: dh_installdeb(1)
4
5set -e
6
7# summary of how this script can be called:
8#        * <postinst> `configure' <most-recently-configured-version>
9#        * <old-postinst> `abort-upgrade' <new version>
10#        * <conflictor's-postinst> `abort-remove' `in-favour' <package>
11#          <new-version>
12#        * <postinst> `abort-remove'
13#        * <deconfigured's-postinst> `abort-deconfigure' `in-favour'
14#          <failed-install-package> <version> `removing'
15#          <conflicting-package> <version>
16# for details, see http://www.debian.org/doc/debian-policy/ or
17# the debian-policy package
18
19
20case "$1" in
21    configure)
22
23        update-inetd --group LTSPXRANDR --add "1025           stream  tcp     nowait  nobody /usr/sbin/tcpd /usr/bin/llx-get-ltsp-cache-vars"
24
25        ;;
26
27
28
29    abort-upgrade|abort-remove|abort-deconfigure)
30    ;;
31
32    *)
33        echo "postinst called with unknown argument \`$1'" >&2
34        exit 1
35    ;;
36esac
37
38# dh_installdeb will replace this with shell code automatically
39# generated by other debhelper scripts.
40
41#DEBHELPER#
42
43exit 0
Note: See TracBrowser for help on using the repository browser.