source: llxcfg/trunk/fuentes/debian/control @ 98

Last change on this file since 98 was 96, checked in by hectorgh, 5 years ago

adding proyect files

File size: 2.0 KB
Line 
1Source: llxcfg
2Section: admin
3Priority: standard
4Maintainer: Equipo LliureX <lliurex@gva.es>
5Uploaders:Luis Antonio Garcia Gisbert <garcia_luigis@gva.es>, Angel Berlanas Vicente <lliurex_devel2@edu.gva.es>, Raul Rodrigo Segura <lliurex_devel3@edu.gva.es>, Alfons Lloret Sananton <lliurex_devel5@edu.gva.es>, Enrique Medina Gremaldos <lliurex_devel4@edu.gva.es>, David Montalva Furio <montalva_dav@gva.es>, Hector Garcia Huerta <lliurex_devel1@edu.gva.es>, Ignacio Vidal Hurtado <vidal_joshur@gva.es> 
6Build-Depends: debhelper (>= 6.0.7), rsync
7Standards-Version: 3.9.3
8
9Package: llxcfg-common
10Architecture: all
11Priority: standard
12Depends: ${misc:Depends}
13Description: llxcfg common files used by LliureX configuration tools
14 This package contains the common files that are used by llxcfg packages.
15
16Package: llxcfg-runtime
17Architecture: all
18Priority: standard
19Depends: llxcfg-common (= ${source:Version}), llxcfg-scripts-common (= ${source:Version}), gpp, rsync, moreutils, netpipes (>= 4.2-6+lliurex1), lliurex-common-utils, tree, upstart, ${misc:Depends}
20Conflicts: lliurex-common-utils (<< 0.5.1)
21Description: LliureX configuration runtime tools
22 Runtime system used to configure a LliureX system; the scripts provided here
23 are used to customize LliureX.
24
25Package: llxcfg-dev
26Architecture: all
27Priority: standard
28Depends: rsync, llxcfg-scripts-common (= ${source:Version}), debhelper, cdbs, translate-toolkit, build-essential, ${misc:Depends}
29Description: Tools to create llxcfg packages
30 Tools to automate common tasks related to building Debian packages
31 in LliureX. The included programs can be used to integrate your
32 package with the llxcfg configuration system, in a similar manner
33 to debhelper tools.
34
35Package: llxcfg-scripts-common
36Architecture: all
37Priority: standard
38Depends: llxcfg-common (= ${source:Version}), ${misc:Depends}
39Conflicts: llxcfg-runtime (<< 1:10.09.12)
40Description: llxcfg-scripts runtime environment
41 This package installs the programs required to run llxcfg-scripts
Note: See TracBrowser for help on using the repository browser.