source: moodle/trunk/fuentes/lang/en/debug.php @ 1331

Last change on this file since 1331 was 1331, checked in by jrpelegrina, 3 years ago

Updated to moodle 3.0.3

File size: 3.1 KB
Line 
1<?php
2// This file is part of Moodle - http://moodle.org/
3//
4// Moodle is free software: you can redistribute it and/or modify
5// it under the terms of the GNU General Public License as published by
6// the Free Software Foundation, either version 3 of the License, or
7// (at your option) any later version.
8//
9// Moodle is distributed in the hope that it will be useful,
10// but WITHOUT ANY WARRANTY; without even the implied warranty of
11// MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
12// GNU General Public License for more details.
13//
14// You should have received a copy of the GNU General Public License
15// along with Moodle.  If not, see <http://www.gnu.org/licenses/>.
16
17/**
18 * Strings for component 'debug', language 'en', branch 'MOODLE_20_STABLE'
19 *
20 * @package   core
21 * @copyright 1999 onwards Martin Dougiamas  {@link http://moodle.com}
22 * @license   http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
23 */
24
25$string['authpluginnotfound'] = 'Authentication plugin {$a} not found.';
26$string['blocknotexist'] = '{$a} block doesn\'t exist';
27$string['cannotbenull'] = '{$a} cannot be null!';
28$string['cannotdowngrade'] = 'Cannot downgrade {$a->plugin} from {$a->oldversion} to {$a->newversion}.';
29$string['cannotfindadmin'] = 'Could not find an admin user!';
30$string['cannotinitpage'] = 'Cannot fully initialize page: invalid {$a->name} id {$a->id}';
31$string['cannotsetuptable'] = '{$a} tables could NOT be set up successfully!';
32$string['codingerror'] = 'Coding error detected, it must be fixed by a programmer: {$a}';
33$string['configmoodle'] = 'Moodle has not been configured yet. You need to edit config.php first.';
34$string['erroroccur'] = 'An error has occurred during this process';
35$string['invalidarraysize'] = 'Incorrect size of arrays in params of {$a}';
36$string['invalideventdata'] = 'Incorrect eventadata submitted: {$a}';
37$string['invalidparameter'] = 'Invalid parameter value detected';
38$string['invalidresponse'] = 'Invalid response value detected';
39$string['missingconfigversion'] = 'Config table does not contain version, can not continue, sorry.';
40$string['modulenotexist'] = '{$a} module doesn\'t exist';
41$string['morethanonerecordinfetch'] = 'Found more than one record in fetch() !';
42$string['mustbeoveride'] = 'Abstract {$a} method must be overridden.';
43$string['noadminrole'] = 'No admin role could be found';
44$string['noblocks'] = 'No blocks installed!';
45$string['nocate'] = 'No categories!';
46$string['nomodules'] = 'No modules found!!';
47$string['nopageclass'] = 'Imported {$a} but found no page classes';
48$string['noreports'] = 'No reports accessible';
49$string['notables'] = 'No tables!';
50$string['phpvaroff'] = 'The PHP server variable \'{$a->name}\' should be Off - {$a->link}';
51$string['phpvaron'] = 'The PHP server variable \'{$a->name}\' is not turned On - {$a->link}';
52$string['sessionmissing'] = '{$a} object missing from session';
53$string['sqlrelyonobsoletetable'] = 'This SQL relies on obsolete table(s): {$a}!  Your code must be fixed by a developer.';
54$string['withoutversion'] = 'Main version.php file is missing, not readable or broken.';
55$string['xmlizeunavailable'] = 'xmlize functions are not available';
Note: See TracBrowser for help on using the repository browser.