source: unity-control-center/trunk/fuentes/debian/control @ 1026

Last change on this file since 1026 was 1026, checked in by jrpelegrina, 4 years ago

Adding files

File size: 5.5 KB
Line 
1Source: unity-control-center
2Section: gnome
3Priority: optional
4Maintainer: Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
5Standards-Version: 3.9.5
6Build-Depends: autotools-dev,
7               cdbs (>= 0.4.41),
8               debhelper (>= 9),
9               dh-migrations,
10               desktop-file-utils,
11               fcitx-libs-dev,
12               gtk-doc-tools,
13               gnome-common,
14               gnome-pkg-tools (>= 0.10),
15               unity-settings-daemon-dev,
16               libunity-settings-daemon-dev,
17               gsettings-desktop-schemas-dev (>= 3.15.4),
18               hardening-wrapper,
19               intltool (>= 0.37.1),
20               libaccountsservice-dev (>= 0.6.30),
21               libcanberra-gtk3-dev,
22               libcheese-gtk-dev (>= 2.91.91.1),
23               libcolord-dev,
24               libcups2-dev,
25               libdbus-1-dev (>= 0.32),
26               libdbus-glib-1-dev (>= 0.32),
27               libgdk-pixbuf2.0-dev (>= 2.23.0),
28               libgeonames-dev,
29               libglib2.0-dev (>= 2.31.2),
30               libgnome-bluetooth-dev (>= 3.3.4),
31               libgnome-desktop-3-dev (>= 3.5.91),
32               libgnome-menu-3-dev,
33               libgnomekbd-dev,
34               libgoa-1.0-dev (>= 3.5.90),
35               libgtk-3-dev (>= 3.10.0),
36               libgtop2-dev,
37               libibus-1.0-dev (>= 1.5.0),
38               libkrb5-dev,
39               libnm-glib-dev (>= 0.9) [linux-any],
40               libnm-gtk-dev (>= 0.9) [linux-any],
41               libnm-util-dev (>= 0.9) [linux-any],
42               libnotify-dev (>= 0.7.3),
43               libpolkit-gobject-1-dev (>= 0.103),
44               libpulse-dev (>= 1:2.0),
45               libpwquality-dev,
46               libupower-glib-dev (>= 0.99.1),
47               libtimezonemap1-dev,
48               libwacom-dev (>= 0.7),
49               libx11-dev,
50               libxft-dev (>= 2.1.2),
51               libxkbfile-dev,
52               libxklavier-dev (>= 5.1),
53               libxml2-utils,
54               libxml2-dev,
55               locales,
56               network-manager-dev (>= 0.9.6.4) [linux-any],
57               shared-mime-info,
58               ttf-ubuntu-font-family,
59               libwebkit2gtk-4.0-dev,
60               libgl1-mesa-dev,
61               valac (>= 0.20.0),
62Vcs-Bzr: https://code.launchpad.net/~unity-control-center-team/unity-control-center/trunk
63
64Package: unity-control-center
65Architecture: any
66Section: gnome
67Depends: ${misc:Depends},
68         ${shlibs:Depends},
69         accountsservice,
70         apg,
71         desktop-file-utils,
72         gkbd-capplet (>= 3.5.90),
73         gnome-desktop3-data,
74         adwaita-icon-theme,
75         gnome-menus (>= 2.12.0),
76         unity-settings-daemon,
77         gnome-settings-daemon-schemas (>= 3.16),
78         gsettings-desktop-schemas (>= 3.15.4),
79         gsettings-ubuntu-schemas (>= 0.0.1+14.04.20140224),
80         ibus,
81         indicator-bluetooth,
82         indicator-datetime,
83         indicator-keyboard,
84         indicator-power,
85         indicator-sound,
86Recommends: cups-pk-helper,
87            gnome-session-bin,
88            ubuntu-system-service,
89            ibus (>= 1.5.0),
90            iso-codes,
91            mousetweaks,
92            policykit-1-gnome,
93            libcanberra-pulse,
94            system-config-printer-gnome,
95            unity-control-center-faces,
96Conflicts: gnome-control-center (<< 1:3.6.3-0ubuntu50),
97           gnome-control-center-unity,
98           unity-control-center-datetime
99Replaces: gnome-bluetooth (<< 3.11.3),
100          gnome-control-center-unity,
101          unity-control-center-datetime
102Breaks: gnome-power-manager (<< 3.0),
103        gnome-session (<< 3.0),
104        libglib2.0-0 (<< 2.28.6-2),
105        gnome-bluetooth (<< 3.11.3),
106        compiz (<< 1:0.9.8+bzr330),
107        metacity (<< 1:2.34.2),
108        unity (<< 6.2-0ubuntu2~)
109Suggests: gnome-screensaver | xscreensaver,
110          gnome-user-guide | ubuntu-docs,
111          libcanberra-gtk-module,
112          x11-xserver-utils,
113Provides: unity-control-center-datetime,
114          gnome-control-center-unity,
115Description: utilities to configure the GNOME desktop
116 This package contains configuration applets for the GNOME desktop,
117 allowing to set accessibility configuration, desktop fonts, keyboard
118 and mouse properties, sound setup, desktop theme and background, user
119 interface properties, screen resolution, and other GNOME parameters.
120 .
121 It also contains a front end to these applets, which can also be
122 accessed with the GNOME panel or the Nautilus file manager.
123
124Package: unity-control-center-faces
125Architecture: all
126Depends: ${misc:Depends}
127Replaces: gnome-control-center-shared-data
128Conflicts: gnome-control-center-shared-data
129Provides: gnome-control-center-shared-data
130Description: utilities to configure the GNOME desktop - faces images
131 This package contains images that can be used for user profile's icon
132
133Package: unity-control-center-dev
134Architecture: all
135Section: devel
136Depends: ${misc:Depends}
137Description: utilities to configure the GNOME desktop
138 This package contains the file required to get the keydirs location
139
140Package: libunity-control-center-dev
141Architecture: any
142Section: libdevel
143Depends: ${misc:Depends},
144         libunity-control-center1 (= ${binary:Version})
145Description: utilities to configure the GNOME desktop
146 This package contains the files needed to build Control Center panels
147
148Package: libunity-control-center1
149Architecture: any
150Section: libs
151Depends: ${misc:Depends},
152         ${shlibs:Depends}
153Description: utilities to configure the GNOME desktop
154 This package contains the library used by Control Center panels
Note: See TracBrowser for help on using the repository browser.