source: unity-control-center/trunk/fuentes/debian/control @ 1030

Last change on this file since 1030 was 1030, checked in by jrpelegrina, 4 years ago

Add patches

File size: 5.5 KB
Line 
1Source: unity-control-center
2Section: gnome
3Priority: optional
4Maintainer: Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
5Standards-Version: 3.9.5
6Build-Depends: autotools-dev,
7               cdbs (>= 0.4.41),
8               debhelper (>= 9),
9               dh-migrations,
10               desktop-file-utils,
11               fcitx-libs-dev,
12               gtk-doc-tools,
13               gnome-common,
14               gnome-pkg-tools (>= 0.10),
15               unity-settings-daemon-dev,
16               libunity-settings-daemon-dev,
17               gsettings-desktop-schemas-dev (>= 3.15.4),
18               hardening-wrapper,
19               intltool (>= 0.37.1),
20               libaccountsservice-dev (>= 0.6.30),
21               libcanberra-gtk3-dev,
22               libcheese-gtk-dev (>= 2.91.91.1),
23               libcolord-dev,
24               libcups2-dev,
25               libdbus-1-dev (>= 0.32),
26               libdbus-glib-1-dev (>= 0.32),
27               libgdk-pixbuf2.0-dev (>= 2.23.0),
28               libgeonames-dev,
29               libglib2.0-dev (>= 2.31.2),
30               libgnome-bluetooth-dev (>= 3.3.4),
31               libgnome-desktop-3-dev (>= 3.5.91),
32               libgnome-menu-3-dev,
33               libgnomekbd-dev,
34               libgoa-1.0-dev (>= 3.5.90),
35               libgtk-3-dev (>= 3.10.0),
36               libgtop2-dev,
37               libibus-1.0-dev (>= 1.5.0),
38               libkrb5-dev,
39               libnm-glib-dev (>= 0.9) [linux-any],
40               libnm-gtk-dev (>= 0.9) [linux-any],
41               libnm-util-dev (>= 0.9) [linux-any],
42               libnotify-dev (>= 0.7.3),
43               libpolkit-gobject-1-dev (>= 0.103),
44               libpulse-dev (>= 1:2.0),
45               libpwquality-dev,
46               libupower-glib-dev (>= 0.99.1),
47               libtimezonemap1-dev,
48               libwacom-dev (>= 0.7),
49               libx11-dev,
50               libxft-dev (>= 2.1.2),
51               libxkbfile-dev,
52               libxklavier-dev (>= 5.1),
53               libxml2-utils,
54               libxml2-dev,
55               locales,
56               network-manager-dev (>= 0.9.6.4) [linux-any],
57               shared-mime-info,
58               ttf-ubuntu-font-family,
59               libwebkit2gtk-4.0-dev,
60               libgl1-mesa-dev,
61               quilt,
62               valac (>= 0.20.0),
63Vcs-Bzr: https://code.launchpad.net/~unity-control-center-team/unity-control-center/trunk
64
65Package: unity-control-center
66Architecture: any
67Section: gnome
68Depends: ${misc:Depends},
69         ${shlibs:Depends},
70         accountsservice,
71         apg,
72         desktop-file-utils,
73         gkbd-capplet (>= 3.5.90),
74         gnome-desktop3-data,
75         adwaita-icon-theme,
76         gnome-menus (>= 2.12.0),
77         unity-settings-daemon,
78         gnome-settings-daemon-schemas (>= 3.16),
79         gsettings-desktop-schemas (>= 3.15.4),
80         gsettings-ubuntu-schemas (>= 0.0.1+14.04.20140224),
81         ibus,
82         indicator-bluetooth,
83         indicator-datetime,
84         indicator-keyboard,
85         indicator-power,
86         indicator-sound,
87Recommends: cups-pk-helper,
88            gnome-session-bin,
89            ubuntu-system-service,
90            ibus (>= 1.5.0),
91            iso-codes,
92            mousetweaks,
93            policykit-1-gnome,
94            libcanberra-pulse,
95            system-config-printer-gnome,
96            unity-control-center-faces,
97Conflicts: gnome-control-center (<< 1:3.6.3-0ubuntu50),
98           gnome-control-center-unity,
99           unity-control-center-datetime
100Replaces: gnome-bluetooth (<< 3.11.3),
101          gnome-control-center-unity,
102          unity-control-center-datetime
103Breaks: gnome-power-manager (<< 3.0),
104        gnome-session (<< 3.0),
105        libglib2.0-0 (<< 2.28.6-2),
106        gnome-bluetooth (<< 3.11.3),
107        compiz (<< 1:0.9.8+bzr330),
108        metacity (<< 1:2.34.2),
109        unity (<< 6.2-0ubuntu2~)
110Suggests: gnome-screensaver | xscreensaver,
111          gnome-user-guide | ubuntu-docs,
112          libcanberra-gtk-module,
113          x11-xserver-utils,
114Provides: unity-control-center-datetime,
115          gnome-control-center-unity,
116Description: utilities to configure the GNOME desktop
117 This package contains configuration applets for the GNOME desktop,
118 allowing to set accessibility configuration, desktop fonts, keyboard
119 and mouse properties, sound setup, desktop theme and background, user
120 interface properties, screen resolution, and other GNOME parameters.
121 .
122 It also contains a front end to these applets, which can also be
123 accessed with the GNOME panel or the Nautilus file manager.
124
125Package: unity-control-center-faces
126Architecture: all
127Depends: ${misc:Depends}
128Replaces: gnome-control-center-shared-data
129Conflicts: gnome-control-center-shared-data
130Provides: gnome-control-center-shared-data
131Description: utilities to configure the GNOME desktop - faces images
132 This package contains images that can be used for user profile's icon
133
134Package: unity-control-center-dev
135Architecture: all
136Section: devel
137Depends: ${misc:Depends}
138Description: utilities to configure the GNOME desktop
139 This package contains the file required to get the keydirs location
140
141Package: libunity-control-center-dev
142Architecture: any
143Section: libdevel
144Depends: ${misc:Depends},
145         libunity-control-center1 (= ${binary:Version})
146Description: utilities to configure the GNOME desktop
147 This package contains the files needed to build Control Center panels
148
149Package: libunity-control-center1
150Architecture: any
151Section: libs
152Depends: ${misc:Depends},
153         ${shlibs:Depends}
154Description: utilities to configure the GNOME desktop
155 This package contains the library used by Control Center panels
Note: See TracBrowser for help on using the repository browser.