Changeset 1229 for php5-lliurex-compat


Ignore:
Timestamp:
Apr 20, 2016, 10:48:54 AM (3 years ago)
Author:
mabarracus
Message:

fixes

File:
1 edited

Legend:

Unmodified
Added
Removed
  • php5-lliurex-compat/fuentes/debian/postinst

    r1224 r1229  
    4141}
    4242fix_mods(){
    43     /usr/sbin/a2dismod-lliurex php7.0 || true
    44     /usr/sbin/a2dismod php5 || true
     43    DISMOD_LLIUREX=$(type -fp a2dismod-lliurex)
     44    DISMOD=$(type -fp a2dismod)
     45    ${DISMOD_LLIUREX} php7.0 || true
     46    ${DISMOD} php5 || true
    4547    if [ -f /etc/apache2-lliurex/mods-available/php7.0.conf ]; then
    4648        mv /etc/apache2-lliurex/mods-available/php7.0.conf /etc/apache2-lliurex/mods-available/php7.0.conf.disabled
Note: See TracChangeset for help on using the changeset viewer.