Changeset 1237 for php5-lliurex-compat


Ignore:
Timestamp:
Apr 20, 2016, 12:18:13 PM (4 years ago)
Author:
jrpelegrina
Message:

fix

File:
1 edited

Legend:

Unmodified
Added
Removed
  • php5-lliurex-compat/fuentes/debian/postinst

    r1232 r1237  
    1919NOW=$(date +'%Y%m%d%h%m')
    2020setup_apache(){
     21    echo "Setting up apache multi-instance"
    2122    if [ ! -f /usr/share/doc/apache2/examples/setup-instance ]; then
    2223        echo "ERROR: setup-instance from apache2 not found !!!"
     
    2930}
    3031change_ports(){
     32    echo "Changing default ports from 80 -> 800 & 443 -> 4430 in apache-lliurex"
    3133    if [ ! -d /etc/apache2-lliurex ]; then
    3234        echo "ERROR: /etc/apache2-lliurex not found !!!"
     
    4143}
    4244fix_mods(){
     45    echo "Fixing php modules in apache & apache-lliurex"
    4346    DISMOD_LLIUREX=$(type -fp a2dismod-lliurex)
    4447    DISMOD=$(type -fp a2dismod)
    45     ${DISMOD_LLIUREX} php7.0 || true
    46     ${DISMOD} php5 || true
     48    ${DISMOD_LLIUREX} php7.0
     49    ${DISMOD} php5
    4750    if [ -f /etc/apache2-lliurex/mods-available/php7.0.conf ]; then
    4851        mv /etc/apache2-lliurex/mods-available/php7.0.conf /etc/apache2-lliurex/mods-available/php7.0.conf.disabled
Note: See TracChangeset for help on using the changeset viewer.