Ignore:
Timestamp:
Apr 22, 2016, 2:12:53 PM (4 years ago)
Author:
jrpelegrina
Message:

WIP in compatibility with php5-lliurex

File:
1 edited

Legend:

Unmodified
Added
Removed
  • moodle/trunk/fuentes/debian/postinst

    r1135 r1267  
    2929
    3030check_php5mysql_notinstalled() {
    31     dpkg -s php7.0-mysql | grep Status | grep -q installed >/dev/null 2>&1 && return 1
     31    dpkg -s php5-lliurex-mysql | grep Status | grep -q installed >/dev/null 2>&1 && return 1
    3232    return 0
    3333}
    3434
    3535check_php5psql_notinstalled() {
    36     dpkg -s php7.0-pgsql | grep Status | grep -q installed >/dev/null 2>&1 && return 1
     36    dpkg -s php5-lliurex-pgsql | grep Status | grep -q installed >/dev/null 2>&1 && return 1
    3737    return 0
    3838}
     
    174174        server=`echo $wwwroot |cut -d'/' -f3`
    175175        cat > $tempfile <<EOF
    176 <VirtualHost *:80>
     176<VirtualHost *:800>
    177177        ServerAdmin webmaster@${server}
    178178        ServerName ${server}
Note: See TracChangeset for help on using the changeset viewer.