Ignore:
Timestamp:
Jul 15, 2016, 2:39:12 PM (3 years ago)
Author:
hectorgh
Message:

adding whisker hack dependency and default desktop

File:
1 edited

Legend:

Unmodified
Added
Removed
  • lliurex-artwork-defaults/trunk/fuentes/debian/control

    r2169 r2198  
    1010Architecture: all
    1111Section: x11
    12 Depends: ${misc:Depends}, ttf-ubuntu-font-family, dconf-tools, lliurex-artwork-cursors-default, lliurex-artwork-backgrounds-desktop, lliurex-artwork-icons, lliurex-artwork-theme-base, lliurex-artwork-theme-desktop, lliurex-artwork-plymouth-desktop, lliurex-artwork-banners, libc6 (>= 2.14), libcairo2 (>= 1.2.4), libexo-1-0 (>= 0.5.0), libgarcon-1-0 (>= 0.1.2), libgcc1 (>= 1:4.1.1), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.35.9), libgtk2.0-0 (>= 2.24.0), libstdc++6 (>= 5.2), libxfce4ui-1-0 (>= 4.8.0), libxfce4util7 (>= 4.9.0)
     12Depends: ${misc:Depends}, ttf-ubuntu-font-family, dconf-tools, lliurex-artwork-cursors-default, lliurex-artwork-backgrounds-desktop, lliurex-artwork-icons, lliurex-artwork-theme-base, lliurex-artwork-theme-desktop, lliurex-artwork-plymouth-desktop, lliurex-artwork-banners, libc6 (>= 2.14), libcairo2 (>= 1.2.4), libexo-1-0 (>= 0.5.0), libgarcon-1-0 (>= 0.1.2), libgcc1 (>= 1:4.1.1), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.35.9), libgtk2.0-0 (>= 2.24.0), libstdc++6 (>= 5.2), libxfce4ui-1-0 (>= 4.8.0), libxfce4util7 (>= 4.9.0), mate-xfce4-panel-plugin-loader-applet
    1313Provides: lliurex-artwork-defaults-xfce-desktop
    1414Replaces: lliurex-artwork-defaults-xfce-desktop
Note: See TracChangeset for help on using the changeset viewer.