Ignore:
Timestamp:
Nov 14, 2016, 9:08:57 AM (4 years ago)
Author:
joamuran
Message:

New release, view changelog

Location:
lmd/trunk/fuentes/debian
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • lmd/trunk/fuentes/debian/changelog

    r2781 r2844  
     1lmd (2.4.58) xenial; urgency=high
     2
     3  * Removed netinstall methods to fix it in netinstall module
     4  * Fixed some mirror names
     5  * Fixed image manager to check mirror before create an image
     6
     7 --  <joamuran@gmail.com>  Mon, 14 Nov 2016 09:02:27 +0100
     8
    19lmd (2.4.57) xenial; urgency=high
    210
  • lmd/trunk/fuentes/debian/control

    r2727 r2844  
    1515
    1616Package: lmd-server
    17 Depends: ${misc:Depends}, dnsmasq, ltsp-server-standalone, ltsp-server, php7.0-cli, apache2, libapache2-mod-php7.0, n4d-remote-gui-plugin, llx-netinstall ( >= 0.21), n4d-lliurex-base ( >= 0.6 ), python, syslinux-common, llx-bootmanager (>>0.1), util-linux, python-apt, python-simplewebsocketserver
     17Depends: ${misc:Depends}, dnsmasq, ltsp-server-standalone, ltsp-server, php7.0-cli, apache2, libapache2-mod-php7.0, n4d-remote-gui-plugin, llx-netinstall ( >= 0.21), n4d-lliurex-base ( >= 0.6 ), python, syslinux-common, llx-bootmanager (>>0.1), util-linux, python-apt, python-simplewebsocketserver, xpra ( >= 0.17.3-1)
    1818Conflicts: lliurex-ltsp, n4d-ltsp-plugins
    1919Replaces: lliurex-ltsp, n4d-ltsp-plugins
Note: See TracChangeset for help on using the changeset viewer.