Ignore:
Timestamp:
Nov 28, 2016, 8:09:20 AM (3 years ago)
Author:
Juanma
Message:

fixed dependencies for packages in control file

File:
1 edited

Legend:

Unmodified
Added
Removed
  • lliurex-openmeetings/trunk/fuentes/debian/control

    r2926 r2933  
    99Package: lliurex-openmeetings
    1010Architecture: any
    11 Depends: lliurex-openmeetings-data, lliurex-openmeetings-common, lliurex-openmeetings-remote, python, python-mysqldb, mysql-server, libav-tools, lliurex-swftools, xpdf, xvfb, imagemagick, ghostscript, sox, n4d, n4d-server-plugins (>= 0.84.2), lliurex-sgbd, default-jre, ${misc:Depends}, llxcfg-runtime
     11Depends: lliurex-openmeetings-data, lliurex-openmeetings-remote, python, python-mysqldb, mysql-server, libav-tools, lliurex-swftools, xpdf, xvfb, imagemagick, ghostscript, sox, n4d, n4d-server-plugins (>= 0.84.2), lliurex-sgbd, default-jre, ${misc:Depends}, llxcfg-runtime
    1212Conflicts: zero-lliurexlab-installer
    1313Description: Lliurex Openmeetings
     
    1818Breaks: lliurex-openmeetings (<=0.23)
    1919Replaces: lliurex-openmeetings(<=0.23)
    20 Depends: ${misc:Depends}, lliurex-openmeetings-common, python
     20Depends: ${misc:Depends}, python
    2121Description: Lliurex Openmeetings Remote GUI
    2222 GUI to enable Lliurex Lab remotely
Note: See TracChangeset for help on using the changeset viewer.