Ignore:
Timestamp:
Feb 9, 2017, 12:24:41 PM (3 years ago)
Author:
mabarracus
Message:

Prepare to download optional package lliurexberry-data
Changed dependency node-webkit -> nwjs0.12

File:
1 edited

Legend:

Unmodified
Added
Removed
  • lliurexberry-gui/trunk/fuentes/debian/control

    r778 r3581  
    22Section: admin
    33Priority: optional
    4 Maintainer: Raul Rodrigo Segura <raurodse@gmail.com>
     4Maintainer: Raul Rodrigo Segura <m.angel.juan@gmail.com>
    55Build-Depends: debhelper (>= 8.0.0), llxsrchelper
    66Standards-Version: 3.9.4
     
    99Package: lliurexberry-gui
    1010Architecture: all
    11 Depends: ${shlibs:Depends}, ${misc:Depends}, n4d-lliurexberry, node-webkit
     11Depends: ${shlibs:Depends}, ${misc:Depends}, n4d-lliurexberry, nwjs0.12
    1212Description: lliurexberry gui
    1313 Gui to create sd for raspberry pi on LliureX
Note: See TracChangeset for help on using the changeset viewer.