Changeset 461


Ignore:
Timestamp:
Feb 9, 2016, 8:44:17 AM (4 years ago)
Author:
jrpelegrina
Message:

Fixed depends and code

Location:
lliurex-upgrade-indicator/trunk/fuentes
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • lliurex-upgrade-indicator/trunk/fuentes/debian/changelog

    r460 r461  
     1lliurex-upgrade-indicator (1.3) xenial; urgency=medium
     2
     3  * First release to xenial
     4  * Fixed depends (python-aptdaemon, python-aptdaemon.gtk3widgets)
     5  * Fixed require version of Gtk, AppIndicator and Notify (llx-upgrade-indicator)       
     6
     7 -- lliurex <lliurex@lliurex>  Tue, 09 Feb 2016 08:34:12 +0100
     8
    19lliurex-upgrade-indicator (1.0.2) trusty; urgency=high
    210
  • lliurex-upgrade-indicator/trunk/fuentes/debian/control

    r460 r461  
    1010Package: lliurex-upgrade-indicator
    1111Architecture: all
    12 Depends: ${shlibs:Depends}, ${misc:Depends}, python3,gir1.2-appindicator3-0.1
     12Depends: ${shlibs:Depends}, ${misc:Depends}, python3, gir1.2-appindicator3-0.1, python-aptdaemon, python-aptdaemon.gtk3widgets
    1313Description: Displays available upgrades
    1414 Appindicator that checks and notifies available upgrades
  • lliurex-upgrade-indicator/trunk/fuentes/src/llx-upgrade-indicator

    r460 r461  
    11#!/usr/bin/python
    22
     3import gi
     4gi.require_version('Gtk','3.0')
    35from gi.repository import Gtk
    46from gi.repository import GLib
    57from gi.repository import Gio
     8gi.require_version('AppIndicator3','0.1')
    69from gi.repository import AppIndicator3 as appindicator
     10gi.require_version('Notify','0.7')
    711from gi.repository import Notify
    812
Note: See TracChangeset for help on using the changeset viewer.