Changeset 4887


Ignore:
Timestamp:
May 24, 2017, 11:04:50 AM (22 months ago)
Author:
alviboi
Message:

Correct little errors with translations

Location:
lliurex-ubiquity-addons/trunk/fuentes
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • lliurex-ubiquity-addons/trunk/fuentes/debian/po/ca_ES@valencia.po

    r1159 r4887  
    1010"Report-Msgid-Bugs-To: lliurex-ubiquity-addons@packages.debian.org\n"
    1111"POT-Creation-Date: 2014-12-22 11:24+0100\n"
    12 "PO-Revision-Date: 2014-12-22 11:26+0100\n"
     12"PO-Revision-Date: 2017-05-24 11:02+0200\n"
    1313"Last-Translator: Raul Rodrigo Segura <raurodse@gmail.com>\n"
    1414"Language-Team: Spanish\n"
     
    1818"Content-Transfer-Encoding: 8bit\n"
    1919"Plural-Forms: nplurals=2; plural=(n != 1);\n"
     20"X-Generator: Poedit 1.8.7.1\n"
    2021
    2122#. Type: text
     
    3132"Please choose a package selection to be installed at the end of this "
    3233"installation process."
    33 msgstr "Trieu quins paquets addicionals seràn instal·lats"
     34msgstr "Trieu quins paquets addicionals s'instal·laran"
    3435
    3536#. Type: text
     
    3940"Select additional packages to be installed on system at the end of "
    4041"installation process."
    41 msgstr "Trieu quins paquets addicionals seràn instal·lats"
     42msgstr "Trieu quins paquets addicionals s'instal·laran"
    4243
    4344msgid "Enable Unattended security upgrades"
     
    5455
    5556msgid ""
    56 "LliureX has additional drivers for older NVIDIA graphics cards."
    57 "Do you want to install these drivers on this computer?"
     57"LliureX has additional drivers for older NVIDIA graphics cards.Do you want "
     58"to install these drivers on this computer?"
    5859msgstr ""
    59 "El LliureX disposa de controladors per a targetes gràfiques"
    60 "NVIDIA antigues, si teniu problemes, instal·leu-los."
    61 "S'ha detectat el model següent:"
     60"El LliureX disposa de controladors per a targetes gràfiquesNVIDIA antigues, "
     61"si teniu problemes, instal·leu-los.S'ha detectat el model següent:"
    6262
    6363msgid "Install propietary drivers for NVIDIA"
    6464msgstr "Instal·la els controladors addicionals per a NVIDIA"
    65 
  • lliurex-ubiquity-addons/trunk/fuentes/src/UbiLliureXSupportedHardware.ui

    r4884 r4887  
    3636            <property name="visible">True</property>
    3737            <property name="can_focus">False</property>
    38             <property name="label" translatable="yes">El LliureX disposa de controladors addicionals per a targetes gràfiques
    39 NVIDIA antigues, si teniu problemes amb la targeta gràfica, instal·leu-los.
    40 
    41 S'ha detectat el model següent:</property>
     38            <property name="label" translatable="yes">El LliureX disposa de controladors addicionals per a targetes gràfiques NVIDIA antigues, si teniu problemes amb la targeta gràfica, instal·leu-los. S'ha detectat el model següent:</property>
    4239            <property name="wrap">True</property>
    4340          </object>
Note: See TracChangeset for help on using the changeset viewer.